Pitbike (ycf 125) zieht auf einmal nicht mehr!

    • Pitbike (ycf 125) zieht auf einmal nicht mehr!

      Hallo !

      Also habe folgendes Problem, vorhin als ich noch mit dem Rest was so im Vergaser stehen bleibt (wohl irgendwas mit dem Schwimmer oder Dorn, denn wenn ich vergesse zuzudrehen is nach n paar Tage der Tank leer bzw der Rest der meistens nur drinne ist - durch den Überlauf abgelaufen ? Muss auch Benzin filter wechseln kommt mir nicht so richtig dicht vor- muss dazu sagen das Pitbike war ein fehlkauf , ..) los gefahren.

      Vergessen Öl zu checken (die letzten zwei Fahrten 8| )

      So Vergaser leergetreten /,geschoben. Ging flott wieder an - sonst auch beim ersten tritt.

      100m gefahren , gemerkt Benzin Hahn zu ,
      auf gedreht
      Weitere 200m , stottern aus.

      Angetreten, läuft , gedacht wartest mal zwei drei Minuten. Im Leerlauf weiterlaufen lassen

      Ab da hat sich der Klang ziemlich klapprig /,blechern /knaeckernd angehoert (kein gang drinne nach wie vor)
      Kam mir dennoch gleich komisch vor... Um die Nachbarn zu schonen bin ich dann noch etwas weiter langsam im ersten gerollt .

      Bis ich dann irgendwie mehr gas geben musste Damit se nicht ausgeht!
      Jedoch kam dann garkein Druck mehr , nichts 5kmh vielleicht.

      Bei mehr gas hat se sich dann verschluckt , ausgegangen
      Hab das Drama noch einmal kurz probiert , selber Resultat.

      Öl geschaut, Klasse ...sogut wie nix ! ! (Direkt bei der tanke welches geholt, Stück für Stück erst auf aufgefüllt 400-500ml?)

      Fest war der Kolben ja noch nicht,

      hab ich das Teil jetzt dennoch gefetzt? (Warum kommt da nichts mehr)
      Drehzahl geht ,,normal" hoch , eben nochmal nach dem Öl auffüllen probiert , Leerlauf ging , kneckert dennoch unnormal komisch - hats vorher nie so
      1. direkt wieder abgesoffen dann
      Zweiten versuch, dann wieder aufgegeben.



      Oder hab ich den Dreck ausm Vergaser/letzten Rest ausm Tank mit dieser Aktion angezogen ? ? ?


      =O
      LG
    • sorry das liegt wohl am Diesel ;) Du bist nicht der erste der mir das sagt. Komme ich mit klar, arbeite daran. Muss wohl mal weniger tanken.

      Aehm ja, gebe Dir zu beidem recht.

      Vergaser sauber machen... Neuer Benzin Hahn & Filter wird direkt bestellt, gibt dann vielleicht weniger Sauerei beim Vergaser abbauen :) (also nehme an der Hahn ist kaputt, hab immer minimal Durchfluss...)

      Hoffe es bockt nicht mehr rum nach Vergaser, Luftfilter Reinigung. Hatte auch immer im 3. Gang kleine Verschlucker . Gibt sich hoffentlich nach der o.g. Aktion & neuer Kerze.

      Gebe Laut von mir was daraus geworden ist.

      Sorry snotfree ;)
      Edit den Tipp mit dem tank okay schaue mal , klappt mit 'nem Smartphone oder ? Benzin filter war sauber, aber heisst ja nix oder?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AchNeeSoGehtDasNit ()

    • ok danke,

      wird wohl mit an dem Ventil liegen, werde zur Sicherheit Hahn, Filter ersetzen.
      Denke mal hab dann wohl mit der Aktion neulich die Düsen zugesaut, bestimmt auch mit der mageren Mischung (weil es garantiert Falschluft zieht)

      Ich denke da ist noch dieser Standard Vergaser, mit so nem blauen ,,Billig"-LuFi dran.

      Hatte auch schon daran gedacht einfach einen neuen Vergaser zukaufen. Nicht sicher ob das lohnt. (Der Faulheit wegen... Tzzzz)
    • Edit:
      Achso einen ,,neuen" Vergaser muss ich abstimmen schreibst du ,
      also ,,weiche" ich den alten nur mit bremsenreiniger ein ? Und Schraube garnichts raus ! ? (Von den Gehäuse Schrauben mal abgesehen)


      Wollte nämlich echt alles aufmachen alles raus nehmen und einweichen/durchpusten , sorry wenn 's rüber kommt als wäre ich etwas zurückgeblieben ;-)))
      Dachte ich kann mir die Umdrehungen beim raus schrauben aufschreiben/,merken. Und dann passt das schon, dachte ich ..

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von AchNeeSoGehtDasNit ()

    • ok danke,
      wird so gemacht. Mit den Bildern hatte ich auch so vor. Super dann war ich ja auf der richtigen Spur.

      (Hab das mal bei ner Simme gemacht - mehr schlecht wie recht. Mit 15 also vor gut zwanzig Jahren ;) aehm ich meine da war auch ne schwarze Dichtung beim Gehäuse d. Vergasers dazwischen -

      wie siehts aus wenn die jetzt fehlt?
      Was nimmt wenn man keine Dichtung zur Hand hat?
      Aber es kam nie Benzin aus dem Gehäuse .... Ist wahrscheinlich auch nicht so gut wegen der Luft die es ziehen könnte? Aber es gab Zeiten da es definitiv trotz fehlender Dichtung nicht ,,rumgezickt" ..)

      Also hatte auch jede Menge Blüten, braune Stücken von den Bäumen im Kraftstoff Filter , erneuert - benzinhahn ebenso ,
      im tank befindet sich kein Filter (habe gesehen sonst sind da welche vor der Ansaugöffnung)

      Tank sieht sauber aus .. Schmutz kann ja ablaufen wurde auch zweimal ,,gespült " mit einer kleinen Menge .



      Ebenso Frage ich mich ob es Probleme geben kann wenn man nicht den korrekten Durchmesser beim Filter/Hahn hat (6mm erscheinen mir etwas wenig?) Ist das korrekt - oder kommt dann garnicht genügend Sprit durch ???
    • okay dann bleibt das so ... Es lief ja auch mit den 6mm.

      Eben festgestellt dass der alte Benzinhahn und eigentlich auch nicht der alte Kraftstofffilter, nicht undicht, waren also zumindest fühlt es sich beim pusten nicht so an.

      Jedoch stand immer Benzin in der Leitung (nach dem Hahn auch oft) tank war ja auch ständig leer, obwohl auf benzinhahn auf off gestellt war.

      Jetzt frag ich mich an was das lag (hab die Dichtigkeit nicht wieder getestet (kam bis eben nicht in Frage). ???


      Mich nach zwei Tagen aufgerafft den Vergaser Aufschrauben, vorgehabt zumindest.

      Irgendwie passt kein bit /Schraubendreher ohne das ich die Schraube verknerre ist wie Plastik die Schraube. Hoffe das löst sich mit ein bissl wd40/bremsenreiniger und nem anderen Schraubenzieher.

      Naja muss eh auf Lager & Distanz Hulsen fürs Hinterrad warten. (Die Bremsscheibe musste ich die alte "wiederverwenden" da ich keine 240 mm Scheibe fuer hinten gefunden hab,
      das war auch ein Spass die 6-Kant Schrauben zu lösen
      3 Schrauben gingen mit viel Kraft gut los
      1 Schraube verknerrt - mit nem grossen torx neu geschlagen ging...)

      Naja für die ,,neue" Felge fehlen natürlich Achsen Spindel, und der ganze kram.

      Alle Schrauben werden ersetzt.

      dann noch die Bremsscheibe am Vorderrad tauschen, mit Distanzhülsen das Rad ausrichten (na mit den originalen klappt das net mehr , hab vorne 17" oder 19" ¿ rein geschraubt
      - kommt mir von der Nabe her schmaler vor .
      Nur die zwei? OEM Distanzhülsen reichen nicht, dann schleifts ;) Hoffe das wird kein Murks)