Pocketbike dreht hoch bei Luftzufuhr

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Pocketbike dreht hoch bei Luftzufuhr

      Hi Leute,

      ich komm einfach nicht mehr weiter.
      Mein Pocketbike mit Big Bore 5 Kit dreht mit Choke etwas hoch am Anfang, fängt sich dann, wird immer langsamer und geht aus.
      Schalte ich die Luftzufuhr dazu, dreht es wie wild hoch, und geht dann auch aus.
      Habe heute alles auseinander genommen und alle Dichtungen getauscht.
      Spritfilter entfernt, sodass die Spritzufuhr auf jeden Fall passt.

      Könnte es am Vergaser liegen, dass der einfach defekt ist und zu wenig Sprit liefert?

      Normalerweise müsste es doch auch mit Choke weiterlaufen oder? Wenn es dann ausgeht hat es keinen Sprit mehr, richtig?

      Freue mich auf eure Tipps.

      Liebe Grüße

      M.jaeger90

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mjaeger90 ()

    • Keine Ahnung wo der Wellendichtring verbaut ist.
      Wo sitzt der? Hatte das Bike offen und habe keinen Dichtring entdeckt.
      Ist ein China Bike muss man dazu sagen.
      Membrane liegt eigentlich ganz normal an.
      Loch im Tankdeckel ist echt groß, das sollte es nicht sein.
      Keine Ahnung welchen Vergaser ich drauf habe, ist schon lange her, dass ich den bestellt hab.
      Ich tippe auch auf Vergaser, hab jetzt einen neuen Rennvergaser bestellt.
      Dass der halt mit Choke nicht durchläuft spricht doch dafür, dass es gar keinen Sprit bekommt oder?
    • Wenn du schreibst du hast den Motor Ausseinander gehabt und alle Dichtungen getauscht dann wirst du ja auch den Wellendichtring/ Simmerring getauscht haben? Der Sitzt vor dem Kurbelwellenlager.v

      Also ich tippe auf einen Standartvergaser oder wie Chinesen den nennen "Rennvergaser" hat der so einen integrierten Benzinhanhn zum drehen? Dessen Dichtring macht auch sehr oft zu..

      Auf dem Vergaser ist nichts eingeprägt? zb. Dellorto? :suche: 8o .. wenn Nein dann würde ich dir das Empfehlen. Sha 14 oder sha 16.
      Verbessert die Zuverlässigkeit um ein Vielfaches :)

      Gruß Roland :bier:
    • Also es war keine Dichtung aus Gummi dabei. Sind nur diese Papierdichtungen gewesen.
      Kurbelwellendichtring hab ich nicht getauscht, der war wie gesagt nicht dabei.
      Ich schicke mal ein Bild vom Bike, da sieht man den Vergaser. Ich schätze das ist ein Vergaser mit Benzinhahn zum Drehen.

      Okay, dann schau ich mal nach Sha14 bzw 16.

      Danke
      Bilder
      • IMG-20201220-WA0026.jpg

        225,78 kB, 899×1.599, 6 mal angesehen
    • Entweder Falschluft wie Roland gesagt hat oder HD zu klein. Schau mal nach welche Düse drinnen ist.
      Es ist ein sha 14 Replika Vergaser im übrigen.
      Kannst es auch mal mit halb offenen Choke versuchen.
      Ich würd mal auf mit Choke zu fett = es säuft ab und ohne Choke zu mager = es dreht hoch.
      Kannst auch noch schauen ob der Schieber im Vergaser so steht wie er soll, im Normalfall ca 1,5mm offen bei Standgas.
    • Halb offener Choke müsste ich dann so halten, denn es gibt ja nur 2 Stellungen.
      Standgas passt. Hab ich überprüft, ist einen kleinen Schlitz offen und geht ganz auf wenn ich am Hahn ziehe.

      Frage: Wenn er im vollen Choke angemacht wird, sollte er doch auch zu fett weiter laufen oder?
      Zündkerze ist trocken wie Wüstensand. Also definitiv zu mager insgesamt was vorne ankommt.

      Werde Hauptdüse überprüfen bzw. Vergaser.

      Danke schon mal.
    • Super das ist ein Sha Vergaser oder ein Nachbau. Kommt jetzt drauf an ob er eine Prägung hat auf einer Seite müsste Dellorto stehen, und sha 14/14 oder 16... zb.

      Also ich tippe stark auf Vergaser. Hattest du unten schon mal die Schwimmerkammer auf?
      Wenn die lange nicht laufen können Düsen und Kanäle Verstopfen.

      Ps: dein Bike ist eine Lucky7 :)

      Was ich dir empfehlen würde ist wenn du das Vergaser Problem gelöst hast dir vor dem Fahren unbedingt noch den Obere Motorhalter Anzubauen der fehlt auf dem Bild .

      Dieser ist sehr wichtig ohne den kann sich der Motor zu stark verwinden das führt zu Ungleichmäßiger Kettenspanng/ Verschleiß, oft auch schlimme Stürze wenn Ketten abspringen bei höheren Geschwindigkeiten.
      Dazu kann das zu Brüche Führen von der Motorgrundplatte zb.

      Viele Leute bauen den Halter aus wegen der Snakepipe, die ist dann oft im Weg.. vergessen ihn dann wieder anzubauen. Gibt gerade und geschwungene Motorhalter Platten, wenn du einen gerade hast kannst den ganz einfach versetzen in dem du ein paar beilagscheiben oder Muttern dazwischenbaust.

      Gruß Roland :bier:
    • Oh, danke für die Infos :D
      Jetzt weiß ich schon etwas mehr übers Bike.
      Snake Pipe ist drinne, hab die obere Halterung jedoch gar nicht/mehr.
      Hoffe, dass ich da was finde im Internet zum Nachkaufen.
      Am Vergaser war ich heute noch gar nicht dran, jedoch wird das dann morgen bzw. die Tage in Angriff genommen.
      Wenn es dann immer noch nicht läuft, bau ich nen neuen Vergaser ein und hoffe auf das Beste.

      Liebe Grüße