Skyteam 125 Einspritzer. Kein Funke

    • Skyteam 125 Einspritzer. Kein Funke

      Moin. Hab an meinem Moped, 70 km auf der Uhr, also neu, die Ecu getauscht. Vorher sprang das Ding, tadellos an. Also Ecu getauscht, ging an, aber nach 3 Sek. Wieder aus. Orginal Ecu wieder drauf, lief tatellos. 1 Kabel hatte sich am rechten Stecker gelöst, wieder rein gedrückt, vertig. Dann nochmal die offene Ecu verbaut, das gleiche Spiel. Nach 3 Sek, wieder aus . Org. Ecu wieder verbaut, vorher die Stecker auf lose Kabel kontrolliert. Danach nichts. Kein Funke mehr. Der Rest geht. Killschalter am Ständer in Ordnung. Keine Sichtbaren Kabelschäden. Ist ja neu das Ding. Da das Teil keine cdi mehr hat, sondern alles über die Ecu läuft, ist es ein Problem für Profis. Wer kann helfen?
    • Hallo Rawe,

      In eine Glaskugel kann keiner sehen was deinem Moped jetzt fehlt. Ich weis nicht in wie fern du dich mit Ecus auskennst damit man dir hier auch weiterhelfen kann.
      Meine erste Frage, warum hast du die ECU getauscht bzw was hast du dir von der neuen versprochen ? ECU regelt dir die Zündung und die Einspritzung. Das ist alles abgestimmt, solang man keine anderen Komponenten mittauscht tut sich da nicht viel. Du schreibst von der Rest geht ? Welcher Rest an der ECU geht ? Hast du Funken ? Hast du Sprit ? Dreht der Motor nach betätigen des Startknopfes ?
      Schraub doch mal die Kerze Raus & schau ob du einen Funken hast. Dann schau ob deine Einspritzdüse spritzt. Geht die Benzinpumpe an nach dem einschalten ? Die ganzen Infos braucht man um mal näher alles einschränken zu können.
      An einer Skyteam hab ich außer die nicht Einspritzer, nicht viel geschraubt aber mit Motoren mit ECU Systemen kenn ich mich prinzipiell gut aus und bisher hatten alle Bikes & Quads mit ECU System auch diverse Sicherungen. Die kannst du auch mal durchsehen. lg